This advisory contains mitigations for improper input validation, and memory corruption vulnerabilities in Flexera’s FlexNet Publisher license manager software.