This advisory contains mitigations for a use of obsolete function vulnerability in Omron’s CX-Supervisor SCADA and HMI package.